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2012-2021 GLOBAL GAMES MARKET

REVENUES PER SEGMENT 2012-2021 WITH COMPOUND ANNUAL GROWTH RATES

newzoo

CAGR
@ Mobile Games 2012-202i
@ PC Games TOTAL
N $180.1Bn +11.0%

onsole Games $165.93l‘l
$151.9Bn
$137.9Bn

MOBILE

©2018 Newzoo $106.5Bn
$93.1Bn
$84.8Bn
$70.6Bn $76.5Bn
PC
+11.0%
CONSOLE
+11.0%
2012 2013 2014 2015 2016 2017 2018 2019 2020 2021
Source: ©Newzoo | April 2018 Quarterly Update | Global Games Market Report
newzoo

newzoo.com/globalgamesreport



2018 GLOBAL GAMES MARKET

PER DEVICE & SEGMENT WITH YEAR-ON-YEAR GROWTH RATES

newzoo

©2018 Newzoo

!
PC

MOBILE
$70.3Bn $32.9Bn In 2018, mobile games
6% YoX will generate

+25.5% YoY :
BROWSER PC GAMES 7 o 3 B
. n

TABLET GAMES
$13.9Bn
+13.1% YoY @E' 9
or 51% of the global
BOXED/DOWNLOADED mar ket .

(SMART)PHONE
GAMES PC GAMES

2018 TOTAL

$137.9Bn
+13.3%

YoY

$28.GBI‘I E'

+4.5% YoY

$56.4Bn

+29.0% YoY

CONSOLE

$34.6Bn

+4.1% YoY

newzoo

Source: ©Newzoo | April 2018 Quarterly Update | Global Games Market Report
newzoo.com/globalgamesreport



2018 GLOBAL GAMES MARKET

PER REGION WITH YEAR-ON-YEAR GROWTH RATES

newzoo

EUROPE, ©2018 Newzoo
MIDDLE-EAST & AFRICA

$28.7Bn CHINA TOTAL
+8.8% YoY $37.9Bn
ASIA-PACIFIC

LATIN AMERICA

$5.0Bn 2BIS ToLAl, $71.4Bn
+13.5% YoY $1§1§'3?/Bn +16.8% YoV
. (o]

YoY

NORTH AMERICA

$32.7Bn & US TOTAL
+10.0% YoY — $30.4BI‘|

Source: ©Newzoo | April 2018 Quarterly Update | Global Games Market Report
newzoo.com/globalgamesreport
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» Put the user into a virtual world
» Realistic and Immersive simulation

» Displayed either on
» A computer monitor,

» A projector screen, or with

» A virtual reality headset (also called head-mounted display or HMD).
HMDs typically take the form of head-mounted goggles with a
screen in front of the eyes.

i s i o |

VIRTUAL REALITY

Linux kernel Middleware Game

By Shmuel Csaba Otto Traian, CC BY-SA 3.0,
https://commons.wikimedia.org/w/index.php2curid=31418026



Human

Brain

Senses

Hardware

Peripheral hardware

TFT-Display
1920x1080@60Hz £ 16.6ms / frame
Pixel response time: 4-20ms
Sample-and-Hold, problematic

VR head-mounted display
1920x1080@95Hz £ 10.5ms / frame
Pixel persistence = 3ms

Speaker/Headphone

3D Positional Audio, etc

©
=)

Gamepad
ForceFeedback et al.

- . Keyboard & Mouse

Gamepad & Joystick

Accelerometers, Tilt-sensors, et al.

own CPU + RTOS = latency

VR head-mounted display

Inertial measurement unit

Microphone

Software

Integrated circuits Kernel space User space

Latency?
Latency?

CPUs, GPUs, etc.
1920x1080@60fps
60fps £ 16.6ms between 2 frames

1920x1080@95fps for VR Grafic subsystem
95fps £ 10.5ms between 2 frames

‘ DRM & KMS driver
\

Audio subsystem
ALSA

OpenGL
user space
device drivers

Desktop computer
or
Mobile computer

or
Video game console

Gesture recognition

Speech recognition

evdev

Input subsystem

INPUT

Linux kernel liddleware Game

By Shmuel Csaba Otto Traian, CC BY-SA 3.0,
https://commons.wikimedia.org/w/index.php2curid=31418026



INTERACTIVE MEDIA
9%

ENTERTAINMENT \g;,uuess
15%
TOURISM
5%
SociAL
4%

$4.08 sl T

WORLDWIDE VIRTUAL REALITY —'— HEALTHCARE 3%
SOFTWARE REVENUE SHARE, \
2018E \ ENGINEERING 2%
) REAL ESTATE/ARCHITECTURE 2%
Epucamion 1%
CommMERCIAL/ENTERPRISE 1%
RevaL 1%
OTHER 1%

GAMES
48%

TOPIC IN
VIRTUAL
REALITY
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» |EEE VR Conference & Journal
Hardware

-Tracking and sensing °Input devices for VR/AR/MR < Advanced display technology <Immersive projection
technology *Haptics, audio, and other non-visual interfaces

Software

°Modeling and simulation :Computer graphics techniques for VR/AR/MR -Virtual humans and avatars - Multi-user
and distributed VR/AR/MR VR systems and toolkits -Locomotion and navigation in virtual environments

Application

-User studies and evaluation °Perception, presence, virtual embodiment, and cognition - Teleoperation and
telepresence < Applications of VR/AR/MR <Ethicalissuesin VR/AR/MR Interactive storytelling in 360° videos 3D
interaction for VR/AR/MR -3DUI metaphors for VR/AR/MR *Mobile, Desktop or Hybrid 3DUIs -Non-fatiguing 3DUlIs
-Evaluation methods for 3DUIs -Empirical studies of 3DUIs - Applications of 3DUls: Games, entertainment, CAD,
education, etc.

TOPICS IN
VIRTUAL REALITY RESEARCH




» Virtual Reality
ISSN: 1359-4338 (print version)
ISSN: 1434-9957 (electronic version)

» Virtual Reality Technology and Software Systems » Business and Commerce
» Design of VR systems and VEs » Defence and Military
> Human Factors » Education and Training
» Virtual Reality Applications » Entertainment and Gaming
» Assessment of Virtual Reality Systems Fashi
>
» Philosophical and Ethical Issues OS. on.
» Advances Relevant to Virtual Reality > Heritage
» Medicine

» Telecommunications

TOPICS IN » Visualisation
VIRTUAL REALITY RESEARCH



» EDUCON - |EEE Global Engineering Education Conference

» Call for Papers — Special Session "Applications of Game-Based
Learning EDUCON 2018"

» Applications of game-based learning » simulation

» industry oriented game learning » learning scenarios based on virtual worlds

» games engineering » project based learning — capstone projects

> serious games » game-based learning arrangements

> frends of game-based leaming » tools for developing game-based learning applications

» storytelling » experience reports

» development of non-technical skills / meta-cognitive skills

TOPICS IN
VIRTUAL REALITY RESEARCH



» Strategy 1 — Renew the Curricula of Science, Technology and Mathematics
Education KLAS

» Strategy 2 - Enrich Learning Activities for Students

» Strategy 3 - Provide Learning and Teaching Resources

» Strategy 4 — Enhance Professional Development of Schools and Teachers
» Strategy 5 - Strengthen Partnerships with Community Key Players

» Strategy 6 — Conduct Review and Disseminate Good Practices

http://www.edb.gov.hk/attachment/en/curriculum- /
development/renewal/STEM%20Education%20Report_Eng.pdf
COMMUNITY PARTICIPATION IN FORMULATING THE /

STRATEGIES FOR PROMOTING STEM EDUCATION IN SCHOOLS



» 70 VR education games/applications in STEAM
» Science 29
» History 17
» Arté
» Physical Education 4
» Abstract thinking 3
» Social 3
» Music 2
» Language 1

VR EDUCATION
GAMES/APPLICATIONS
IN STEAM
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GOAL

https://previews.123rf.com/images/kchung/kchung1501/kchung150100102/35166500-maze-game-illustration-isolated-on-white-background-Stock-Vector.jog



» Visualization in three dimensions allows more easily the humans
to see patterns, relationships, trends

Which one is beftter?
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» User comfort,
» Amount of data to process,
» Image realism,

» Deal with real objects as well with as graphical models

» Visualization of a scenario helps to understand the dynamic
behaviour of a system

CRITERIA OF HCI IN MIXED REALITY



» Why do people need the 3D working space in this application?
» Why do people need the immersive environment in this application?

» Why do people need the motion sensing in this applicatione

» Why doesn’t this exist already?
» Why us¢ /

5 "WHY" GUIDING PRINCIPLES IN VR



CONSOLE
$30.8Bn

+2.2% YoY

PlayStation
VR

2016 TOTAL

$99.6Bn
+8.5%

YoY

37%

Samsung
Gear VR /

HARDWA

IN
VIRTUAL
REALITY
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HARDWARE IN
VIRTUAL REALITY (INPUT)




» Images from multiple cameras to calculate 3D
positions, often the purpose of motion capfture is to
record only the movements of the actor, not his or
her visual appearance.

» This animation data is mapped to a 3D model so
that the model performs the same actions as the
actor.

» Optical Motion Capture is using reflective markers
and multiple infra red cameras to digitize different
VIeWs.

MOTION CAPTURE SYSTEM

ee 'y
- 4 o
I X 3
W

https://vrscout.com/projects/gear-vr-motion-capture/



» Use Potentiometers to calculate the orientation and

position
» Such as Gyroscope, Accelerometer
» Pros

» NO occlusion problems

» No additional camera

» Portable and outdoors capture
» Cons

» Not as accurate as optical system

MOTION CAPTURE SYSTEM

onip?INe|
i ﬂg::q ,t:\‘.ﬁv

| gust ;

http://stringvisions.ovationpress.com/wp-
content/uploads/2014/10/mechanical-motion-capture-skeleton.jpg



» Using Infra Red Camera to depth data

» Recognize a common and structural object
(Human body, face, hand) by using the
depth data and pattern recognition
algorithm (extra computation power is
needed)

» Kinect for Xbox One
» Body, face and hand

» Using wide-angle time-of-flight camera, and
processes 2 gigabits of data per second to
read its environment

» Track up to 6 skeletons at once
» Leap Motion

» Hands only

» Using an active IR sensor

MOTION CAPTURE SYSTEM
(MARKERLESS / NON- CONTACT)




HARDWARE IN
VIRTUAL REALITY (OUTPUT)




Also known as Helmet Mounted Display
“Standard” 3D representation
» Two optical displays in correspondence of two eyes by two flat screens

In 1968, computer science visionary lvan Sutherland developed a HMD system
that immersed the user in a virtual computer graphics world

One of the first commercial HMD can be considered the Nintendo's Virtual Boy
Advantage:

» lightweight, compact, easy to program, 360° tracking, generally cheap
Disadvantage:

» Low resolution, low field of vision, mostly standalone

» High latency between the time a user repositions of head and rendering
» Effect of level-of-detail degradation in the periphery

» The fact that the HMDs must be donned and adjusted, and that they are not
recommended for people 15 years old and younger because some experts believe
overly stimulating imagery is not good for teenagers whose brains are still developing

HEAD MOUNTED DISPLAYS (HMD)



Screen
» Stereoscopy or 3D imaging Parallax

» Furnish the “illusion of depth” in an image by barrier
presenting two offset images separately to the
left and right eye of the viewer

» AutoStereoscopy

» the user wear eyeglasses to filter for each eye the
two offset images from a single source (Upper)

» the user’s eyes receive a directionally splitted
image from the same source (Lower)

» AutoMultiscopic

» Has not only the “illusion of depth” but the "illusion
to turn around” the visualized object just moving
his/her head position with respect to the source

» https.//www.disneyresearch.com/publication/auto
multiscopic-displays-based-on-orbital-angular-
momentum-of-light/

AUTO STEREOSCOPY
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HARDWARE IN
VIRTUAL REALITY (TYPE)



» Immersive Cave System with Motion fracking

» Without Head Mounted Display, not active glasses
» Allow mulfiple user to interact at the same time

» Allow to trace any part of body or tool

» 120Hz

» Warehouse-scale VR

PROJECTION VR




» Large tracking area (20M * 20M * 3M)
» High accuracy in motion tracing (0.25mm)
» Able to adopt to any HMD, such as HTC, Oculus, or PS VR)

WALKING VR




» Home Use VR System

» HTC Vive

» 70 infrared sensors
» 32 on the headset
» 19 for each controller
» Gyroscope
» Accelerometer

» Oculus Rift
» Sony VR

» Reasonable Price
» Portable

STANDING VR




STANDING VR



» Mobile Use VR System
» iOS
» Android
» Type of Mobile VR
» Cardboard
» Daydream
» Samsung Gear VR
» Cheapest Price
» Easiest to Deploy

MOBILE VR




191 MILLION SMARTPHONES ARE VR-READY

6.8% OF 2.8BN GLOBAL SMARTPHONES COMPATIBLE WITH GEAR & DAYDREAM

newzoo
0 0
‘ 0-2 /O 6-6 /O SAMSUNG
of mobile devices are of mobile devices Gear VR
Daydream &@®  compatible with are compatible with
Google DayDream Gear VR
6.8“ﬁ 0.2% 6,6%
- 191.1
million devices
globally are VR-
ready"*
NEWZOO GLOBAL SMARTPHONE & TABLET TRACKER | FEBRUARY 2017
POWERED BY
+H4 ENewzoo 2017 | Newzoo Global Smartphone and Tablet Tracker
+_i_++ +ab I eauw newzoo.com/mobile-tracker

NEWZOO GLOBAL
SMARTPHONE &
TABLET TRACKER

MONTHLY ACTIVE USE OF 3.1
BILLION MOBILE DEVICES

2.8BN

SMARTPHONES

10+

TECH SPECS

STARTING AT

$19K/vr

IN COOPERATION WITH
- Sl
W TalkingData
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HARDWARE IN
VIRTUAL REALITY (PC)



MSI Vortex VR One 7RD MSI GS73VR 7RF Stealth Pro Samsung Galaxy Note8 /

HKS 19999 HKS 15499 HKS 7280
GeForce GTX 1060 6GB GDDR5 GeForce GTX 1060 6GB GDDR5

HARDWARE IN VIRTUAL REALITY (PC)



CONTENT IN
VR ENVIRONMENT



» Immersive Video (IV) technology stands for 360° video
applications, such as the Full-Views Full-Circle 360° camera

» “Spherical camera”
» Youtube is supporting MP4(H.264) with 360 Video Metadata

» Apple Inc. developed the QuickTime Virtual Reality (QuickTime
VR or QTVR), also as a plugin for the QuickTime Web browser
plugin

» Computed by Environment Mapping algorithm

» https://cglearn.codelight.eu/pub/computer-graphics/environment-
mapping

IMMERSIVE VIDEO
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» Object scanned in a beam are turned into dedicated
projection surfaces and tangible interaction devices

» The approach is based on a RGBD sensor

» D stands for Depth. InfraRed senor, such as Kinect,
Structure sensor, Matterport

» Can be manipulated within a limited 3D space and
the projected image will reorient itself

NOMADIC VIDEO
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SOFTWARE DEVELOPMENT KITS
IN VIRTUAL REALITY



» DirectX is HAL (Hardware
Abstraction Layer) interface. It
centralizes and provides a
common interface for different

Graphic Hardware

3D card. Another common HAL Device Driver Inferface
Is OpenGL. . .
P G Hardware Abstraction Layer (HAL) (l\’rr]?(;’r%%se[)(%vﬁﬁ)e
» Unity 3D, Unreal, Virtual GL is
game engine. A game engine is Direct3D AP|

a software framework designed
for the creation and
development of video games by
using scripting.

Windows

Game Engine 3D Application Application

SYSTEM STRUCTURE OF 3D APPLICATION

7



» Game Loop

» Deploy the screen shoot of 3D application
according to the game time, user input and
processor speed

It contains the It contains the

main game final screen
logic. Including that display to
process the the player.

player input, Usually this

SYSTEM FLOW OF 3D gamelrigicand C\écleszcét:cld
APPLICATION ] —




» Distance calculation and Transformation among object
coordinates, view coordinates and world coordinates.

Distance

Camera
position

View surface

World coordinates

3D Screen Projection
The simulation of
“depth”
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€ Unity 5.6.1f1 (64bit) - Untitled - New Uni
File Edit Assets GameObject Comp¢

» Install Java SDK e o
pen Scene tri+
» http://www.oracle.com/technetwork/java/javase/downloads/jdk Save Scenes Curl+s
8‘dOWn|OOdS‘2] 33] 5] .hfml Save Scene as... Ctrl+Shift+S
» Install Android Studio —

Save Project

» https://developer.android.com/studio/index.html
Open [File] > [Build Setting]
Select [Android] and [Player Setting]
Select the Inspector

Build Settings... Ctrl+Shift+8
Build & Run Ctrl+B

XR Settings

Select XR setting
Select [Virtual Reality Supported] > [Cardboard]
Select Other seftting

vV v v v v v v

Change the name of package the [Minimum APl level] to
[Android 4.4]

Export to APK
» Test APKin Android

v

Graphics Jobs (Experimental)*

Protect Graphics Memory

EXPORT TO GOOGLE
CARDBOARD IN UNITY 3D



SteamVR Plugin

Scripting
Valve Corporation
*h Kk Kk (1779)

FREE
Add to Downloads

v f

f ®
Requires Unity 4.7.1 or higher. te a I I l V R

ATTN: When upgrading from an older
version, it is best to first delete the SteamVR
folder in your project, and then import the
package. You may also want to delete any
“openvr_api" files in your Plugins folder and
its subfolders before importing the new
package.

hitps://www.assetstore.unity3d.com/en/#!/content/32647

EXPORT TO HTC VIVE IN UNITY 3D



DATA CAPTURE IN VR

DEVICES



» Data in Physical Level
» Position and Orientation of VR HMD and controller
» Open VR recorder
» http://brekel.com/openvr-recorder/
» Data in Logical Level
» Game condition (Action and Performance)
» Questionnaire (Pre and Post)

» Medical test
» Dyslexia Test
» Mini-Mental State Examination
» Cambridge Neuropsychological Test Automated Battery
» Patient Health Questionnaire (PHQ-9)

DATA CAPTURE IN VR DEVICES

Evatuation of Students Motivation on STEM

LCLASS

N =9 8
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» Structured Data
» Inrelational databases (RDBMS) / table structure
» Field as data dimension
» Row as data instance (As many as possible)
» Unstructured Data
» Text, Opened question, images, animation, voice
Data Filtering & Data Clustering

Prepare the data in Table Structure
Retrieve the column data (Min, Max, Avg) and statistics data (P-test, ANOVA)
Objective: Predict the new data instance

DATA PRE-PROCESSING IN VR

vV v v VY



DATA ANALYSIS BY USING
Al APPROACH




) s » 2 —>» (3 —> (4

Loading and Hyperparameter Fitting tuned Applying
pre-processing optimization using algorithm to the learned model
dataset of interest cross-validation training data to test data

Random forests

X, X, .. quality

0.30 048 - 0
0.12 072 1 .
002 084 - 1 Traln
045 092 - 0
https://cambridgecoding.wordpress.com/2016/04/03/sca
nning-hyperspace-how-to-tune-machine-learning-models/
n_estimators =7
max_depth =7

max_features =?

DATA ANALYSIS BY USING AI/MACHINE
LEARNING APPROACH

data




» Classification » Regression

» Predict discrete values » Predict continuous values
Classification Regression -
4_}[!;1. + o &
. et i ¥

\\\ -F . ’.'

... \\+ . . ”a .
= s .

. a’. \\ ”.. ..

. . \\ ’I ..

‘ . ~ .

S o .

e “a” J

REGRESSION / CLASSIFICATION PROBLEM

https://medium.com/@heyozramos/regression-vs-classification-86d73c281c5e



Max features

Pick parameter
combinations @ Perform k-fold CV

0.8000 parameter mmm
combination that defines [T 10-fold CV

log2 |-

0.7975 model 1 : accuracy = 0.90
[T
R L
107950 & .
& parameter (I
3 e
- fors2s g combination that defines (I 10-fold CV
z model 2 : accuracy = 0.80
107900 § [T
) @
H R ;
+ 0.7875 @ e Pick the set of parameters
that define the model
None pa rameter lIUIDID;I_‘ with the highest accuracy
0.7850 il —
combination that defines (I 10-fold CV
pa— model n R accuracy = 0.95
10 30 50 [T

Number of decision trees

https://cambridgecoding.wordpress.com/2016/04/03/scanning-hyperspace-how-to-tune-machine-learning-models/

DATA FILTERING , CLUSTERING & CHANGING
PARAMETER / FIELD TO FIND THE BEST ACCUR



» Linear Regression

» Logistic Regression

» Classification and Regression Trees

» K-means Clustering

» Naive Bayes

» Fuzzy inference machine

» Artificial Neural Network, ANN, CNN, RNN, etc

ALGORITHMS FOR MACHINE LEARNING



» Matlab
» TensorFlow

» Azure

A\

TOOLS FOR MACHINE LEARNING



AUGMENTED REALITY
HARDWARE (INPUT)




» Put a virtual object into the real world

» Information about the environment or object
» Sensory input
» Video & graphics
» GPS data & Orientation
» Sound
» RFID, Wifi

AUGMENTED REALITY



» QR codes

» 2D tags

» Popcode

» Artificial image

» Vector graphics

MARKER AR




3D Example (with iBeacon)

Projector One
(First Person View)

» RGBD Camera
» Project Tango and Smart Terrain FiSdeview
» Posifioning System
» GPS, Wifi, iBeacon
» RGB Camera
» Object segmentation
» Object recognition
» Color segmentation
» Accelerator

MARKERLESS AR

Methods | DPM [1] | SS[2] | Regionlet [3] | R-CNN [4] | SPP [5] Ours

mAP 33.7% | 33.8% 41.7% 54.2% 55.1% | 56.3%




|IOS ARKIT

iIOS 11 infroduces ARKit,

It allows you to create unparalleled augmented reality
experiences

» RGBD Camera
» iPhone X front camera

» Detect the position, topology, and expression of the user’s
face

v

v

v

Algorithm
» Scene Understanding
» Detect horizontal planes (Similar texture and usjrig acceletor)
» Lighting Estimation

» Estimate the total amount of light availgble in a scene and
applies the correct amount of lighting to virtual objects




AUGMENTED REALITY
HARDWARE (OUTPUT)




» The panel therefore works as a device's
screen which combine the image from
camera and virtual object.

» Advantage. Cheap. Easy to implement.
Limited physical computing.

» Disadvantage. High Latency

SCREEN OVERLAP




» The panel therefore works as a device's screen and a
see-through glass at the same time.

» The fransparent displays (TDs) have a wide range of use
in all industry areas as an efficient tool for delivering
information and communication.

» Latest innovation from the field is set to the transparent
technology, which produces displays with a high
transparency rate and without a full-size backlight unit

» Microsoft Applied Science and MIT Media Lab has been
developed a unique sensor OLED (Organic Light Emitting
Diode) fransparent technology.

OPTICAL OVERLAP
(TRANSPARENT DISPLAY)

Kent Optronics Inc. (www.kentoptronics.com)



Reproduction of a scene is realized with a non-solid support.
Feeling as sensation of present. Feel the space
Images appear to float

It is recorded the light scattered from an object and later
reconstructed by a beam which restores the high-grade
volumetric image of that object

vV v v VY

» Appears three-dimensional and changes as the position and
orientation of the viewer changes

» Project through a dedicated commercially available video-
projector

ALIOSCOPY/HOLOGRAPHICS/
VOLUMETRIC DISPLAYS




HOLOMACHINE
VIDEOPROJECTOR

IKU E:(CID

Laminar airflow screen




AUGMENTED REALITY
SOFTWARE



» Register a Vuforia developer account
» hittps://developer.vuforia.com/user/register

» Download Vuforia SDK for Unity 3D

» https://developer.vuforia.com/downloads/sdk

Open the Unity Project

Copy the License Key

Go to [Target Manager] > [Device]

State the length of image (pixel)

Download the Database

vV v v v v v v v v v

USING VUFORIA PLUGIN

IN UNITY 3D

Double click and import the Vuforia SDK

Go to Vuforia Website > [Develop] > [License Manager] > [Add License Key]

Select [Single Image] and upload the image

Make sure the rating is 3 stars or above

Double click and import the Database

Name:

Type:

® Device
Cloud
VuMark

Add Target
g T Rat
Tselected  Delote

@ @ Polyu Single Image

Create Database

s vuforia® Developer Portal
Home

Pricing Downloads Library Develop Support

License Manager Target Manager

License Manager

Create a license key for your application.

Add License Key

License Key Usage

Please copy the license key below into your app

AbMWOEH/ // / / AAARGU0S saeUSEadoXeWONkmnXAFeUQDAx694P3q
rznoDauF InTIWaow43 3THCGFd75modAsL7L1 fugAWDCbVEQTUQN 6
[XnWLe 60u2TstDEVKuuPSEVD928g0ze/8h6DBr+2ZtiarxdkICyUh
[Lfur7wtSkpUaReIg22a/YNz/okImTASeHDjnYOXFrNihMG4hZti
XOLMVxms EMiN2 3R2Ub8KOMYW+ feEGDPLCRONRRGamvO/ kD1 IwmPe
zuOmdg+HKXOwyZbv0clum4gKG3QtRxvS4okP90018M5/ PEGPBUE
feTk3UGajaIwzkYaF£fv/79zLM8dCSgzJaOW425DUWT ikDMnJPJISG
BXJ200yWI rxMdé8|

Type: Develop
Status: Active
Created: May 31, 2017 11:40

A\

History:
License Created - May 31, 2017 11:40

Add Target
Type:
— — rr"‘k
Tt
[J U &
Single Image Cuboid Cylinder 3D Object
File:
Browse.
/ g or png (max file 2mb)
Width:
Download Database (1) | 28
Width
Date Modified Enter size of the target should be on the

same as your ters as the default unit
scale. The target's height will be calculated when you upload your image.

Active May 31, 2017 T:44



» Install all the additional

» Import the [ImageTarget] & [ARCamera] from [All Prefalbs
to the scene

» Select [ImageTarget]
» Select the [Database]
» Put the object on the Image Target
» Select [ARCamerq]
» Open the Vuforia Configuration
» Add the APP License Key AR LiFsHAs KEY
» Load and Activate the Database

> EnTcJ?.bIe Vuforia Augmented Reality Support in the player
Se |ng XR Settings

USING VUFORIA PLUGIN IN
UNITY 3D




MIXED REALITY



